Add a new language problem

Add a new language problem

Postby RJK » Tue Jul 12, 2011 4:28 pm

I'm having a problem adding new languages to the calendar right now and am hoping someone can put me on the straight and narrow. Specifically I'm adding French and you can see the problem at the following page, by selecting French from the language drop down associated with the calendar: http://www.beau-vallon.com/index.php/en/prices

What's happening is that upon selecting French I'm losing the titles / legend for 3 of the 4 different states ('booked', 'provisional' and 'some availability' which uses the changeover 'field').

I've set up the new language through the admin login, and copied over the French language file which I've just downloaded from another post on this forum. The rental units were created through a different user login.

Any ideas as to what I'm doing wrong?

Thanks,

Richard
RJK
 
Posts: 10
Joined: Mon Nov 30, 2009 11:04 am
Location: France

Re: Add a new language problem

Postby chris » Tue Jul 12, 2011 6:05 pm

Hi,
You *must* add the new language via the admin panel designed specifically for this as the code needs to add language fields to the database.
I suggest that you delete that file from the language folder, add the new language correctly, then reupload the french language file overwriting the one created by the code.

Chris
User avatar
chris
Site Admin
 
Posts: 1088
Joined: Mon Dec 17, 2007 7:42 pm
Location: Málaga, Spain


Return to Languages

Who is online

Users browsing this forum: No registered users and 3 guests

cron