Is version 3.03 still safe to use?

Help with installation and general calendar setttings

Is version 3.03 still safe to use?

Postby donnacha » Sun Oct 07, 2012 11:42 pm

Hi,

Version 3.03 of the Ajax Availability Calendar is used in a plugin that is no longer maintained.

The AAC part still seems to work okay but, as it is almost 3yrs old, I thought it would be wise to check here before deploying it, just in case any known exploits or other problems might have cropped up in the intervening years.

I would be very grateful for any information or advice.
donnacha
 
Posts: 4
Joined: Fri Apr 15, 2011 7:28 pm

Re: Is version 3.03 still safe to use?

Postby chris » Thu Oct 11, 2012 11:17 am

Hello,
What plugin are you referring to?

Anyway, the version changes have only been to add new features and to fix the odd bug. There was never any security issues.

Chris
User avatar
chris
Site Admin
 
Posts: 1089
Joined: Mon Dec 17, 2007 7:42 pm
Location: Málaga, Spain


Return to Support

Who is online

Users browsing this forum: No registered users and 2 guests

cron