errors after errors

Help with installation and general calendar setttings

errors after errors

Postby guerrilla_spikes » Fri Oct 15, 2010 1:23 am

i don't quite know what is happening

at first i had to create the tables on my own because the install file didn't quite do it.

afterwards:
1 problem: path to files (it doesn't work for admin and site in the same time)
2 problem: ERROR checking id item availability dates Unknown column 't1.the_date' in 'field list'

where it should've showed the days of the month...
guerrilla_spikes
 
Posts: 1
Joined: Thu Oct 14, 2010 11:41 pm

Re: errors after errors

Postby chris » Fri Oct 15, 2010 9:33 am

Hi,
the install file didn't quite do it.

What do you mean by "quite"?
1 problem: path to files (it doesn't work for admin and site in the same time)

Are you on a windows server? This is a common problem with an easy fix that has been discussed many times on this forum.
2 problem: ERROR checking id item availability dates Unknown column 't1.the_date' in 'field list'

It looks like your creating the tables manually didn't work either.

I suggest that you delete everything and start again.
Whilst this script has a couple of known bugs it has been successfully installed on 1000's of servers so it *must* be possible :)

Do you have an url that I can see (pm if you prefer).
Also I would be happy to take a closer look at the problem but I would need ftp access to be able to do so.

Chris
User avatar
chris
Site Admin
 
Posts: 1089
Joined: Mon Dec 17, 2007 7:42 pm
Location: Málaga, Spain


Return to Support

Who is online

Users browsing this forum: No registered users and 1 guest

cron