not all states are working in admin

Help with installation and general calendar setttings

not all states are working in admin

Postby zomba » Sun Oct 17, 2010 6:51 pm

Hi,
Since I reordered the states in the key, some of the states visible in the key,
can't be used on a chosen date.

When clicking on a date in order to change the state,
only the free state, the first state and the third state can be used. He don't
recognise the other states.

This problem continues after i reordered the states in the key again,
so i think i have done something wrong with the code.

Is this fixable, or do i need to install it all over again?

Thx in advance
zomba
 
Posts: 10
Joined: Sat May 15, 2010 10:08 pm

Re: not all states are working in admin

Postby chris » Sun Oct 17, 2010 6:55 pm

Hi,
From what you say I'm not sure that this is exactly your problem but could you take a look at the fix here that is required on some servers (I still haven't worked out why some servers need this)

Chris
User avatar
chris
Site Admin
 
Posts: 1089
Joined: Mon Dec 17, 2007 7:42 pm
Location: Málaga, Spain

Re: not all states are working in admin

Postby zomba » Sun Oct 17, 2010 7:21 pm

:o Oefff...you redirect me to your answer that you have giving me past may: same story.
I completely forgot that i had the same error once before! Sorry, and thanks ;)
Gtz, Zomba
zomba
 
Posts: 10
Joined: Sat May 15, 2010 10:08 pm

Re: not all states are working in admin

Postby chris » Sun Oct 17, 2010 7:35 pm

:D
I didn't spot that it was you again.

Chris
User avatar
chris
Site Admin
 
Posts: 1089
Joined: Mon Dec 17, 2007 7:42 pm
Location: Málaga, Spain


Return to Support

Who is online

Users browsing this forum: No registered users and 1 guest

cron