installation problem

Help with installation and general calendar setttings

Re: installation problem

Postby grape` » Sun Dec 05, 2010 11:45 am

Thanks for youre advice, but these are the steps I have do: First I have made on my Hostserver a Db with the name [bellarosa] and the only choice was MySQL, and I made another one with the name [kalender] also MySQL. In dreamweaver I see in the Local view the map [kalender] the same in the Remote view, with de submaps. I also load up from here. Then I'm going to my server [Firefox] and put in the adress you said www.bellarosa.nl/kalender/ac-install.php then, in the results I don't see anything from bellarosa. I suppost I'm doing something wrong, but what?
grape`
 
Posts: 8
Joined: Sat Dec 04, 2010 12:18 pm

Re: installation problem

Postby chris » Sun Dec 05, 2010 12:06 pm

No, you seem to be on the right track.
Now, in that install.php url that you pasted you need to type in your MSYQL database details that you just created. I.e. the
Server (usualy "localhost")
Database name
Database user name
Database user password

Chris
User avatar
chris
Site Admin
 
Posts: 1089
Joined: Mon Dec 17, 2007 7:42 pm
Location: Málaga, Spain

Re: installation problem

Postby grape` » Mon Dec 06, 2010 2:57 pm

I use the link you give me; http://www.bellarosa.nl/kalender/ac-install.php en filled in the fields but after [enter] I became a message with; Unable to connect to database. Please check your data. But on the server from my website there I have make a Db with the name; bellarosa. So I use that nam in the link above put in the database username and the database password in the same way I did in the Plesk from my Server there were I make the Db bellarosa and another one with the name kalender.
So I guess I still make a mistake somewhere?

Ps is't possible to send you a document (MSWord2007) which I've made screenshots of the various institutions?
grape`
 
Posts: 8
Joined: Sat Dec 04, 2010 12:18 pm

Re: installation problem

Postby chris » Mon Dec 06, 2010 4:00 pm

Have you actually assigned the db user to the database? (from within Plesk)
Yes, you can send me the images por it might be simpler for you to upload them to your server and send me the links (in a pm if you prefer)

Chris
User avatar
chris
Site Admin
 
Posts: 1089
Joined: Mon Dec 17, 2007 7:42 pm
Location: Málaga, Spain

Re: installation problem

Postby jmmunoz » Mon Dec 06, 2010 4:38 pm

grape` wrote:I use the link you give me; http://www.bellarosa.nl/kalender/ac-install.php en filled in the fields but after [enter] I became a message with; Unable to connect to database. Please check your data. But on the server from my website there I have make a Db with the name; bellarosa...

It's not a good idea to show that link when you've inserted the name, username and password for the database.

It's not save at all!!!
jmmunoz
 
Posts: 13
Joined: Sat Mar 06, 2010 2:27 am
Location: Málaga, Spain

Re: installation problem

Postby chris » Mon Dec 06, 2010 4:48 pm

I agree.
However I presume(d) that Grape will change that info once they have it working (I was certainly going to suggest that they did)

Chris
User avatar
chris
Site Admin
 
Posts: 1089
Joined: Mon Dec 17, 2007 7:42 pm
Location: Málaga, Spain

Re: installation problem

Postby grape` » Mon Dec 13, 2010 12:50 pm

The steps I've taken so far:
1. download the files and place these is a temporarymap, then
2.Open my FTP-program(FileZilla) and create a map with the name kalender in; httpdocs/ on my hostingsserver
3. upload all the files (that I have download) into this map [httpdocs/kalender]
4. Then I open my browser and trying to make a connection to http://www.bellarosa.nl/kalender/ac-install.php but this led to an error NOT FOUND url etc
5. I have made a new page in dreamweaver and create a link to ac-install.php tan a test this page and I became the install-page. There I read th install instructions and I filled in;
a.databased host (there I write my host date
b.database name (here I write the name that's [kalender]
c.database username (the username I choose by install the Db on my hostingserver)
d.database password (password I choose by making the Db on my hostingserver)
when I look at the install page then there is:
1.Follow these steps to install the calendar in your server.
2.(a green flag with bihind them; Configuration file exists.(text is crossed)
But all so (red text) Unable to connect to database. Please check your data.

6. I have set in my FTP program for the entire directory (chmod 777) but the results are zero.
So if anyone can help me, be happy that I am very grateful.
grape`
 
Posts: 8
Joined: Sat Dec 04, 2010 12:18 pm

Re: installation problem

Postby chris » Mon Dec 13, 2010 2:05 pm

Hi again,
Clearly your database connection data is wrong.
I very much doubt that any server would allow you to have a 2 letter username.
In many cases the hosting provider automatically apends your server useraname to both the database name and database username that you define.
I suggest that you check the exact database connection data and check as to whether you have assigned the correct permissions to the database user.

I have just connected to your ftp with the data that you sent me in your previous pm. In that message you didn't mention that that was ftp data. As we where discussing server data I "assumed" that that data was to connect to the server.
I can't see any obvious problems in the code.

For me to be able to help any further I would really need access to your server - ie where you set up the database.

Chris
User avatar
chris
Site Admin
 
Posts: 1089
Joined: Mon Dec 17, 2007 7:42 pm
Location: Málaga, Spain

Re: installation problem

Postby gsmismans » Sun Jan 02, 2011 4:45 pm

Hi Chris,
I finally completed my website (www.arcosazules.com), on which I used your calendar. Up to now, I had in on my own webpage to finalize the site (www.studioseventy4.com/arcosazules/index.html). I am now copying the files to the new webpage and have set up the calendar as suposed to, but I can not login to the admin section with folowing link http://www.arcosazules.com/calendar/ac-admin. I did configure the site as described (and as done the first time): setting up a database, set write permissions to 777 on the ac-config file. I run the install file and give in my data, but I get "Unable to connect to database. Please check your data".
Could you please helm me out once more?
Thank you
gsmismans
 
Posts: 11
Joined: Fri Nov 12, 2010 11:14 pm

Re: installation problem

Postby gsmismans » Sun Jan 02, 2011 9:04 pm

Sorry, please discard my last post, it worked out ok finally
thx
gsmismans
 
Posts: 11
Joined: Fri Nov 12, 2010 11:14 pm

PreviousNext

Return to Support

Who is online

Users browsing this forum: No registered users and 2 guests

cron